Spa Forums

The information contained in this forum is from SpaForums.Com and IS NOT AUTHORITATIVE advice or official commentary from Spa Shopper, SpaPartsNet.com or SpaBabes.com. Use this information at your own risk!

This topic has attachments which you can't view here. To see this topic in its entirety, Click Here

Keys w/ Balboa pack will not heat, no power to heater

Forums  >  Troubleshooting Your Hot Tub

Keys w/ Balboa pack will not heat, no power to heater
Hello, and thanks in advance for any help you can provide.I have a Keys Paris II spa with a Balboa spa pack on it. The Balboa model number is KEYS211D with a part number of 54344. This spa worked without any problems until a few days ago, and suddenly stopped heating. It is showing no error codes on the topside panel. The heater element is not receiving power from the spa pack. All other options (blower, pump, light) on the spa work fine.While I have not received any error codes, I read a few other posts on various spa boards that stated flow problems can cause the heater to overheat and then lockout. I checked the heater path and both sensors and all are clear of obstructions.I have verified proper power where the main leads enter the spa. 120 volts on each hot leg to neutral and 240 between the hot legs.The heater continuity was checked while disconnected from the spa pack and is fine.All fuses have been removed and checked for continuity, all three were fine.At this point I'm pretty sure that I have a failed relay. From what I have read, there are at least two relays involved..one that controls the heater, and one which is a high temp limit lockout. Unfortunately I have no schematic. I'm guessing that the relay labeled K4 (lower left hand corner of the board..directly below the main power feed) is involved since it is a 250V 40A rated relay. This relay has a white wire that comes off of it, but all other connections are through the board. When I disconnected the white wire and checked for voltage, I am getting 120 volts at the contact where the wire was connected and no power from the white wire. Am I correct in assuming that the contact on the relay where I am getting 120 volts is the "ground" side of the relay coil and the other end of it receives power from one of the hot wires? I figure I would ask before randomly grounding out things. Also, can anyone let me know which relays are involved? I am comfortable with troubleshooting and replacing components, but would like to get my "ducks in a row" before pulling the entire thing offline. The temps here are dipping just below freezing and the pump operation is generating enough heat to keep it from freezing up.Thanks in advance for any help you can provide.
Posted: 2009-02-04 10:32:18   By: jthurst
Re: Keys w/ Balboa pack will not heat, no power to heater
If you have a bad relay you'll usually get 120v to the heater, so check one of the terminals to ground before getting into the relay troubleshooting.
Posted: 2009-02-04 10:53:55   By: spishex
Re: Keys w/ Balboa pack will not heat, no power to heater
Sorry, I guess I should have been more specific. I am getting 120 volts to the heater (checked to ground), just zero volts between the heater terminals.
Posted: 2009-02-04 10:59:29   By: jthurst
Re: Keys w/ Balboa pack will not heat, no power to heater
Also, does anyone know if the relay typically switches both hot legs on and off (with a double pole relay) or just interrupts the flow with a single pole relay (leaving 120 volts on one side of the heater all the time)?
Posted: 2009-02-04 11:02:40   By: jthurst
Re: Keys w/ Balboa pack will not heat, no power to heater
The pack has multiple single pole relays. You're probably not able to access the coil wires from the top if the relays are covered, and the coil voltage is usually much lower than 120v (12-24v). If you think you've found the suspect relay, giving it a few light taps on the top of the casing with your meter probe will often give it enough of a nudge to close, at which point you'll get 240 to the element and confirmation that you've got the right relay.
Posted: 2009-02-04 11:26:13   By: spishex
Re: Keys w/ Balboa pack will not heat, no power to heater
Well, I tried tapping the relays...all of them. No luck unfortunately. Does anyone have a list of which relays go to which functions?
Posted: 2009-02-04 05:10:26   By: jthurst