Spa Forums

The information contained in this forum is from SpaForums.Com and IS NOT AUTHORITATIVE advice or official commentary from Spa Shopper, or Use this information at your own risk!

This topic has attachments which you can't view here. To see this topic in its entirety, Click Here

FLO-- Catalina Spa

Forums  >  Troubleshooting Your Hot Tub

FLO-- Catalina Spa
I have an early 2000's Catalina spa that I bought used about a year and a half ago. It has a Balboa Cat 200 control board, 2 pumps, one two speed and a single speed, electronic topside control, 2" stainless heater.Last week I got the error message "FLO" on the display. I ordered a new pressure sensor and just installed it, nothing changed. The display still says "FLO" then flashes to to 44 (degrees), then COOL, then back to FLO and so on. Nothing on the spa works, pumps, lights, stereo etc. I already pulled the filters out and the spa still didnt work. About 4 days before the spa stopped working, I found a towell stuck on one of the suction fittings. Could this have caused the problem? Im wondering if the towel impeding flow caused a pump failure. I checked for power on both pumps and I have 123 to 125 volts on each terminal. So the pumps are receiving power. Is there a way to see if the pumps work? Also, there is a red light on, on the Balboa control board which may be caused by the FLO error, or does it mean something else? I live in Denver and its getting cold and I'm worried about the thing freezing up and causing more problems. So if I cant get it fixed soon I'm going to drain it. I would appreciate ANY help, suggestions, or experiences! Thanks!!!
Posted: 2009-11-22 09:05:29   By: kalej
Re: FLO-- Catalina Spa
I just went out again and tried switching the pumps at the terminal, when I did this a little coil on the control board labeled pump 2 clicked then I got an SN1 error code. I flipped the reaker off again and when I switched the breaker back on I only get a constant countdown. It starts at 005, 004 down to 000 when the little jet symbol turns on with no result and it cycles back to 005. Anybody with any ideas of whats going on? Please Help!!!!
Posted: 2009-11-29 04:44:16   By: kalej
FLO error -- Catalina Spa XL11000
Hello, My spa is displaying the FLO error message and I replaced the pressure switch which was brand new and it still displays the FLO error. The control panel shows all the icons when I press the jets button, mister button, blower button, etc., but nothing actually happens. The pump doesn't turn on, the blower doesn't turn on, the mister doesn't turn on, and the heater doesn't start heating. Is this a mother board problem, pump problem???? Please help!!!! Is there anything else I can test before calling the spa guy out to look at it ($90.00 minimum/visit)? Please reply if you need more information and I will gladly fill you in with more details. I really would love to fix this problem by myself to save money, if possible. Thanks, Laurie
Posted: 2009-12-15 09:37:30   By: molitorl
Re: FLO-- Catalina Spa
DId you ever figure out the counting down from 005 to 000, and repeating ? I just got home today and was checkkin gthe tub to see if the PH and all was ok, and going to turn up the temp so I could soak tonight after dinner, and I am only getting that 005 to 000 countdown, with occasional "cool" or "loc" or "heat" but nothing runs, no recirc pump or heater, as the temp has dropped to 87 degrees F. Please lend me your insite about your issues did you fix ?.
Posted: 2010-11-04 06:01:47   By: kbtoyz88
Re: FLO-- Catalina Spa
I have a catalina 200 i had that problem what i found was dirty contacts on the relays and the multi wire connector aprox in the middle of the board gets a loose solder joint. Hope this helps your issues but you never know.
Posted: 2010-11-08 10:22:12   By: cat200
Re: FLO-- Catalina Spa
I purchased a used Catalina spa, and have had the FLO message several times. When I purchased it, the tub was empty, and had been for sometime. The previous owner assured me it would work once it was filled and connected to power. After installing, I got the flow message. It first counted down when power was sent to the unit, then after adjusting the temp, I heard a little humming, and then FLO message triggered. I took the side panels off to get to the motors. My Spa has two full size pumps. There is no circ pump, but the two speed pump goes on low speed when the heat comes on. The spa won't heat if there is no water flow.The shaft was rusted on the pump. The seal on the wet end went, and rusted the shaft of the motor, allowed water to leak, and eventually rusted the shaft and bearings making it more difficult for the shaft to spin freely. I opened up the back of the motor, stuck a flat head screw driver on the pump, and helped assist it to spin once the pump would turn on. The humming was the motor trying to spin on it's own, but couldn't. I eventually replaced the pump.The second time I got the message, I checked everything, pump, filter, suction inlets at the bottom of the spa, and found no issues. I replaced the pressure switch, and all was well.The last time I got the message, the filters were clogged. Just because you clean them, and they appear clean, if they're old, chances are they are clogged. Something is impeding the flow of water through the pumps, and this message triggers. If you run the pump dry, you could damage the components within the wet end of the pump. You could have an airlock in the system if you just filled the spa with water and get the message. Doesn't matter if the spa is completely full of water, if the pipes going to the pump are filled with air, your pumps won't move the water, and you won't get heat and end up with a flow message. Do the pumps spin freely? Are they moving the water? Anything clogged or preventing the water from flowing? Look for these, and you'll find the culprit. Otherwise, if all is well, it has to be something relating to the sensor on the motherboard if the switch is fine.
Posted: 2010-12-11 12:07:44   By: buffhask
Re: FLO-- Catalina Spa
I have the same error condition on my Catalina Spa XL10000. The LCD display cycles showing FLO-51F-COOL, over and over. If I hit the JETS button (using the Balboa digital control) the LCD panel displays changes from 1 jet to showing the 2nd jet, then a display count down from 005, 004... to 000. During all events no hum or click noises- total silence. I have a question below...1) remove filters, test. PASSED.2) visually inspect filter inlets. PASSED.3) check wire fittings; clean wiring contacts. 4) check, or replace pressure switch. What is a "Pressure Switch" and where is it located? How do I determine if it needs to be replaced?Thanks for any help
Posted: 2011-01-17 07:53:25   By: mikeybike
Re: FLO-- Catalina Spa
I tried the recommended steps- thanks for your response....•cut power at the breaker, waited 5 minutes, turned it back on•recorded on the display the following-a count down from 5 to 0 occured, displayed as "005.... 004.... etc 000"-then displayed in this sequence "FLO" then "COOL" then "48F"(Cool because water in tub is 48 degrees). The LCD also displayed that the circulation pump should be on, but it is not. There is no noise (no hums, clicks, bubble sounds, water flow--- nothing).You asked about the circulation pump--the spa has two pumps, the first runs in a low power mode each day for a few hours to filter the water (ie- the circulation pump). What should happen is after hitting the the 'Jets' button it turns that first pump on full, hit the button again the second pump comes on full, hit it again and both pumps turn off. But right now if I hit that button it goes back through the 5 to 0 countdown I mentioned.
Posted: 2011-01-26 11:13:12   By: mikeybike
Re: FLO-- Catalina Spa
Mikey, The pressure switch is a little round thing that attaches somewhere in the piping with a few wires running to it. Mine is located on the heater. It's one the back side, and hard to get to, but I'd start looking for anything on the heater tube to find the pressure switch. That switch is what tells the motherboard if the water is flowing. If it's bad, and the pressure isn't enough to pop it, then it'll relay a message to the motherboard.When you did the shut off and restart, did you do it every time you tried a new step? So take out the filters, reset, then see what happens. While they are out, do the next step and reset. See what happens. You may have more than one issue. If your spa is like my Catalina, which it sounds like it is, then you have two large pumps, and one turns on low to circ the heated water. Look for the heater (right under the motherboard), trace the piping to the motor to see which one circulates the water. Then, in the back of the motor, right in the center where the shaft would be, there is a little cap on the back of the motor. Take a screwdriver, pop off that cap, and insert a tool inside to spin the shaft on the motor. If the motor spins freely, then it's not locked up. Check for power to the pump, and see if it's getting 120 volts. If everything checks out, and you're still hitting the error, I'd try switching the pumps. When mine went, I just switched them out. It is a pain since you have to empty and refill the tub. When you do this, you may create an air lock too, so be mindful of that contributing to the flo message upon boot up. If after switching pumps and refilling it works, then you know the issue is with the pump. Before I would do all this though, I'd replace the pressure switch. It's like $40 bucks or so, and switched out rather easily. My knife valves were bad, so even when I took out the pressure switch, I ended up draining the tub. I broke the old switch too, so I had to remove the heater to get it all back together. Another thing is to check for grounds. I heard if the grounds are bad or not connected, the motors may not turn. Sometimes corrosion builds up on the contacts and can mess things up.
Posted: 2011-01-30 06:48:25   By: buffhask
Re: FLO-- Catalina Spa
Buffhask, Excellent response- thank you very much for helping. Here is my current status...Each step below was followed by cutting the power to the spa at the house breaker box before each new test.•Removed the two canister filters•Confirmed that both motors can spin using a flat head screwdriver to the back of the motor shaft•Removed my current flow switch, and replaced with a new 3 AMP Balboa Pressure Switch @ 2.0 PSIFlow. •Checked all connections at both motors. On the secondary pump, the ground was a little lose but in contact. Tightened.•Checked voltage with a multimeter set to VAC position (this all new to me). On the tub's control panel, turned both pumps 'on'. I measured .017 on pump#1 and .180 on pump#2 (I checked connection point at the motherboard and again at the pump). To confirm my multimeter was working I measured a wall socket which returned 120.0.Your process of elimination steps, is my motherboard toast? On the motherboard I see a tiny red LED that is ON. I am comfortable switching out the mobo with a new replacement ($400) and I guess right now I am hoping someone can confirm this the correct next step? Or maybe its time I call a spa technician? What do you think?
Posted: 2011-02-04 07:28:59   By: mikeybike
Re: FLO-- Catalina Spa
Resolved= the FLO error problem was a blown fuse that runs the two motors (big round fuse with white cloth inside of it). Funny thing- the fuse I had tested fine. However, replaced that fuse with a new fuse and now it works. Go figure. The Spa tech said he had never seen this type of problem before. Its the most expensive fuse I have ever bought-- ha-ha-ha.Next Step is to monitor. Because this fuse is only for the motors, the tech said if the fuse blows in 1 to 2 months time it probably means one of the motors is starting to go out. Probably true for my spa-- manually spinning the shaft I can tell one motor is smooth, the other not so smooth.Additional info: Use an ohm meter to test the FLOW switch before deciding to replace it. Error messages -- When I gave power to the spa, as stated previous the LCD would give a FLO error after counting down. 1-2 full days laster, the LCD would only display SN1.Moral to this story- if you are DIY'er, add to the list of things to try... "replace the fuses even though your test instruments tell you otherwise." A cheap and easy way to eliminate variables. Had I done this it would have saved me lots of money and frustration.
Posted: 2011-02-19 12:05:09   By: mikeybike